Toad World® Forums

6.4.0.1901 - Installation Error


#1

I am unable to install this version, can the message be more specific as to what is the error 1638 ?

sqlinsterror.gif


#2

Error 1638 mean “Another version of the product is already installed” you have to uninstall pervious beta before install 6.4.0.1901.