Toad World® Forums

Access violation at address ..... in module 'scriptproxy.dll'


#1

I tried to Reverse Engeneer from an Oracle 9i… using first ODBC and then ADO providers, and I got the same error message at the last step of the process (-Tables)
Access violation at address 1803217C in module 'scriptproxy.dll’


#2

Hello,

The problem is probably caused by your antivir program. Please read the following thread:

http://modeling.inside.quest.com/thread.jspa?threadID=2824&tstart=0

Regards,

Vladka


#3

I do have mcaffee installed but I disabled it first… I read the previous thread!

There is an additional error when I close Data Modeller after trying to reverse engeneer… Error Message attached in File…

Regards,
Maira
error.doc (33 KB)


#4

Hello Maira,

I do have mcaffee installed but I disabled it first… I read the previous thread!

Do I understand well that the “Access violation at address … in module ‘scriptproxy.dll’” error appeared although you had disabled your antivir program?

If so, it seems that it’s not sufficient to disable it only.
Le me quote this part on the Virtual PC:
“I have created a Microsoft Virtual PC image of Windows XP (SP2) with all patches available. No other software is installed on the Virtual PC. I then installed the TDM Beta. In this environment, TDM Beta seems to work fine.”

To the attached error message:
Will you remember what forms and panes you left opened when you closed the application? It would help us a lot.

Thanks for your reply.

Vladka


#5

Nothing else was open…
I started the application. I did not open any workspace even the demo one was closed…
I went to File --> Reverse Engeneering --> folowed the steps… and I get the access violation… I click on Cancel…
Then Exit Data Modeller …
New crash!! the error attached…

Regards
Maira


#6

Hello Maira,

It seems the second error relates to the first error.
In any case, we will deal with the “Access violation at address … in module ‘scriptproxy.dll’” problem (CR # is 31 964).

Now we can suggest you only to:

  • Install Beta on another computer (without the antivir that causes the problem)
  • Create the Virtual PC

to be able to test the application.

Thanks.

Vladka


#7

found the answer
http://modeling.inside.quest.com/thread.jspa?threadID=3293&tstart=0

short form:
**regsvr32 /u “c:\program files\network associates\virusscan\scriptproxy.dll”

cu**


#8

Hello all,

Here I’m with an update:

Latest BETA 3.0.6 has been tested on McAfee VirusScan Enterprise 8.5 and works properly. No problem has occured.

Please feel free to check it out. Thanks.

Vladka