Toad World® Forums

Access violation (...) in module 'OraOCIEI11.dll'


#1

Hi

I’m in window 7 64-bits and I’m using 11 r1 instant client

I get consistently:
“(Error): Access violation at address (…) in module ‘OraOCIEI11.dll’. Write of address 00000000”

but I not get errorif I use sqlplus or oracle sql developer

where is the what I did
Installed http://sourceforge.net/projects/plsqlunwrapper/
and then

select * from table(kt_unwrap.unwrap(‘DBMS_FLASHBACK’));

Regards
Filipe

PS: also get the error with instant client 11r2

Message was edited by: Fsilva


#2

Filipe,

I think only a 32-bit client is supported (I suppose the instant client is a 64-bit one).
And I’m not even sure a 32-bit instant client is supported… (I run SqlNav off a 32-bit 10gR2 client, BTW, even though I also have - among others - an 11gR2 instant client installed).


#3

hi

I forgot to say that the instant client is 32 bits
(I can use sql nav)

PS: the problem is also present in version 6.2.1

Message was edited by: Fsilva


#4

Hi Filipe,

Could you please try to have SQL Navigator installed outside program files (x86) folder and see if you still have the issue?

On 64 bits OS, it is best to have SQL Navigator installed outside the program files or not having ‘()’ in the path.

Thanks and regards,
Bruce


#5

Hi

I follow your instructions but I still get that error
As I said , I can work in SQL Nav, but sometimes i got that error and I present here the scenery that always get me the error

Regards
Filipe