After Beta update

This is what I get.

Dead in the water.

Please help.

P.S. It was working fine prior to the update with the last beta release

P.P.S. When I go to my "Quest Software" directory, I do see directories for 14.0 and 14.1 but no 15.X. However, I know that I installed such.

You must have Toad version 15.1 installed and run it at least one time.

Same issue here. I installed 15.1 when I saw that error dialog. The 15.1 Prod installation picked up my settings from 15.0—which meant my settings for 15.1 Beta were lost. Fortunately that was a few Automation Manager clean-ups and my Oracle password (had to look up the current value), no big deal but still a pain.

Anyone with a lot of 15.1 Beta TOAD settings that aren't also present in 15.0, be sure to back up all your settings in 15.1 Beta before installing 15.1 Production or 16.0 Beta.

UPDATE: Still not a bad idea (ever) to back up settings, but see below—there is a directory left behind from 15.1 that works.

PS: Yes I know, I should back up all my settings between each Beta upgrade, but they're fairly frequent, days apart, and the time would add up.

Why would 15.1 prod pulling 15.0 settings affect beta? They are all in different folders.

You should be able to:

  1. Leave 15.1 beta installed.
  2. Install 15.1 GA. Run it. If it doesn't pull beta settings, go to Utilities -> Copy User Settings and import the beta settings from there.
  3. Install 16.0 beta. It should install on top of 15.1 beta. No need to remove 15.1 beta first.

I did this:

  1. Ran 16.0 upgrade for beta. Got the same startup dialog that charlyw_281 posted.
  2. Downloaded and ran 15.1 GA installation, which I had never done.
  3. As soon as 15.1 GA was installed, 16.0 came up fine but with settings from GA 15.0 that had transferred up to 15.1 GA, not the newer beta 15.1 settings).

I think the 16.0 installation ignored my 15.1 beta settings in the failure, and then picked up 15.0 GA settings. I'm 90% sure that's what happened, because I definitely deleted some unused automation actions since the 15.1 beta initial install, and they were back in place in 16.0.

It sounds like that's what happened to me too. Does this folder still exist for you?
C:\Users\your user name\AppData\Roaming\Quest Software\Toad for Oracle\15.1 Beta

If so, can you use 16.0 beta's Copy User Settings window to pull in the 15.1 beta folder?

I had the directory in place, Copy User worked when pointed at

C:\Users\mywindowsdomainID\AppData\Roaming\Quest Software\Toad for Oracle\15.1 Beta


1 Like