Toad World® Forums

beta 2.7 install error [1 Attachment]


#1

[ Attachment(s) from Michael J Beatrice included below]

I successfully installed the beta on my desktop without a problem but repeatedly
encountered “Error 1324. The folder path ‘My Pictures’
contains an invalid character.” when installing on my laptop.

Note the laptop was connected remotely and remaps the ‘My Documents’
path to a server location.

This transmission may contain information that is privileged, confidential,
legally privileged, and/or exempt from disclosure under applicable law. If you
are not the intended recipient, you are hereby notified that any disclosure,
copying, distribution, or use of the information contained herein (including any
reliance thereon) is STRICTLY PROHIBITED. Although this transmission and any
attachments are believed to be free of any virus or other defect that might
affect any computer system into which it is received and opened, it is the
responsibility of the recipient to ensure that it is virus free and no
responsibility is accepted by JPMorgan Chase Co., its subsidiaries and
affiliates, as applicable, for any loss or damage arising in any way from its
use. If you received this transmission in error, please immediately contact the
sender and destroy the material in its entirety, whether in electronic or hard
copy format. Thank you.


#2

Michael,

Please do the following:

Toadinstaller.exe /L*v c:\temp\log.txt

And send the log.txt as attachment to us for investigation.