Toad World® Forums

Bug or misusage


#1

Salut.

When i go into Menu–>Settings–>Options–>Physical Model and enable “Show Types”, it does not affect the entities in the model, i have to go in the format of each one of them to enable it.


#2

Salut.

It was a misusage…found out this as to be set in the workspace format…


#3

Hello,

found out this as to be set in the workspace format…

Yes, that’s it.
Format that you set up in the Settings menu | Options… will be applied for new models that you will create. To change format of objects and WSs in existing models, the Workspace Format (Object Format) option should be used.

Tip:
Let me recommend to watch the “Formatting Workspaces, Objects” movie at:
http://modeling.inside.quest.com/entry.jspa?externalID=692&categoryID=30

Regards,

Vladka