Toad World® Forums

Cannot Focus a Disabled or invisible Window


#1

Hello folks! I have been using the beta since last fall and I am currently on the 3.1.6.11 release. I am running Vista and AVG 7.1.519 free version for my Anti Virus software. I ran a reverse engineer last night and now I can’t get TDM to come up at all. I have tried uninstalling it and installing it several times. Even installed an older version. I have tried deleteing Quest from the Registry and deleting all the files I would think Toad would know about. But after I install, I still get “Cannot Focus a Disabled or Invisible Window” error wihch proceeds to a whole host of Access Violation at address errors.

Can anyone tell me what may have changed when I tried to save my Reverse Engineer that caused TDM to seemingly go haywire? I have several Logical Models I have been working on in the last months that I can no longer get access too.

Pat.


#2

Hi,

can you specify which DB you were RE,what models (PER/LER) opened and (if you can remember) steps before this error?

Thanks a lot

Tomas
QA


#3

What about “Application Data/Quest Software/Toad Data Modeler Beta” folder? You must delete it after uninstall for next clear installation.Your error message looks like problem in saved state of TDM in this folder.

Tomas
QA


#4

Just a note on the complete clear uninstall:

After you uninstall TDM Beta, delete also directories at:

  • C:\Documents and Settings\user\My Documents\Toad Data Modeler Beta
    Important! - Remember to back up your models and other files you will need (e.g. OTPs, user packages etc.)

and the already mentioned

  • C:\Documents and Settings\user\Application Data\Quest Software\Toad Data Modeler Beta

Please let us know the result. Thanks.

Regards,

Vladka