Toad World® Forums

Cannot install - .NET Framework Problem [1 Attachment]


#1

[ Attachment(s) from =?ISO-8859-1?Q?S=2E_Ercan_Y=FCzbasioglu?= included below]

Hi all,

today I got a new PC and I am currently busy with setup. When I wanted to
install the latest beta, it said I had to install .NET framework 4, which I did.
However, it still complains that I have to install the latest framework. Please
see the attached image.

I also tried to install an earlier beta (5.0.0.291), but it doesn’t work
either. What can cause that?

Cheers,
Ercan


#2

Hi all,

the problem was solved after I installed .NET 3.5 SP1 instead of .NET 4.
FYI

Ercan

On Tue, Jun 15, 2010 at 12:05 PM, S. Ercan Yüzbasioglu
gmail.com > wrote:

Hi all,

today I got a new PC and I am currently busy with setup. When I wanted to
install the latest beta, it said I had to install .NET framework 4, which I
did. However, it still complains that I have to install the latest
framework. Please see the attached image.

I also tried to install an earlier beta (5.0.0.291), but it doesn't work
either. What can cause that?

Cheers,
Ercan

#3

Hi Ercan,
You are right. .NET 3.5 SP1 is required. It seems that our documentation is out
of date and we need to renovate it.

regards,
Alexander


#4

We will address it in 5.0 release.

Thanks for reporting!

Igor.