Toad World® Forums

commit button


#1

Noticed the beta’s manual commit button reverted back to the color red
instead of green.

I associate red with ‘stop’. Can we get the color back to green (ie,
commit is a ‘go’ not a ‘stop’)?

Thanks

This transmission may contain information that is privileged, confidential,
legally privileged, and/or exempt from disclosure under applicable law. If you
are not the intended recipient, you are hereby notified that any disclosure,
copying, distribution, or use of the information contained herein (including any
reliance thereon) is STRICTLY PROHIBITED. Although this transmission and any
attachments are believed to be free of any virus or other defect that might
affect any computer system into which it is received and opened, it is the
responsibility of the recipient to ensure that it is virus free and no
responsibility is accepted by JPMorgan Chase Co., its subsidiaries and
affiliates, as applicable, for any loss or damage arising in any way from its
use. If you received this transmission in error, please immediately contact the
sender and destroy the material in its entirety, whether in electronic or hard
copy format. Thank you.


#2

Auto Commit on is still green and Auto Commit off is red. Nothing change for
Commit in this release.

Can you take a screenshot and attach to the email?

Jane


#3

Here’s the screenshot.


#4

Michael,

Green, Yellow and Red are referred to Connection Category: Development,
Production and Test. They are not for Auto Commit.

Can you check your connection Category?

Jane


#5

Michael,

Green, Yellow and Red are referred to Connection Category: Development,
Production and Test. They are not for Auto Commit.

Can you check your connection Category?

Jane


#6

Jane –

The active connection is not tagged with a color code (see the original
screenshot for active connection (4th on list).


#7

Jane –

The active connection is not tagged with a color code (see the original
screenshot for active connection (4th on list).


#8

Michael,

It depends on how you set it for each connection property. If you did not select
the connection category from the Connection Properties then it will not display
anything – see the following two connections with category Green and None.

Jane
image001.png


#9

Michael,

It depends on how you set it for each connection property. If you did not select
the connection category from the Connection Properties then it will not display
anything – see the following two connections with category Green and None.

Jane


#10

Michael,

It depends on how you set it for each connection property. If you did not select
the connection category from the Connection Properties then it will not display
anything – see the following two connections with category Green and None.

Jane


#11

Michael,

It depends on how you set it for each connection property. If you did not select
the connection category from the Connection Properties then it will not display
anything – see the following two connections with category Green and None.

Jane


#12

Michael,

It depends on how you set it for each connection property. If you did not select
the connection category from the Connection Properties then it will not display
anything – see the following two connections with category Green and None.

Jane


#13

Michael,

It depends on how you set it for each connection property. If you did not select
the connection category from the Connection Properties then it will not display
anything – see the following two connections with category Green and None.

Jane
image003.png


#14

Yup. I can get the red commit too. CR75,798

Thanks, Debbie


#15

Yup. I can get the red commit too. CR75,798

Thanks, Debbie


#16

Yup. I can get the red commit too. CR75,798

Thanks, Debbie


#17

Thanks DP.


#18

Thanks DP.


#19

Thanks DP.


#20

Michael, it was brought to my attention that this is the default value for
Oracle. Auto commit is off and that is why it uses the color red. You have to
use the manual buttons for commit and rollback. Auto commit can be turned on
from the drop down and then you will get the green color.

Perhaps, your preference did not get migrated?

Debbie