Compare schema but please ignore the ordering of Attributes

When using Compare to compare schema I'd like to have it ignore the order of attributes in entities (see embedded capture below showing same Attribute "ActivityType" in both schema but differing positions in attribute order is triggering an 'unequal' result).

Is there an option (that I can't find) in the detailed list of compare options that disables comparing the order of attributes?

Advice much appreciated. Greg.


in the curent version there is no option that allows you to ignore the attribute order. There is a change request 81804 for this and today I changed priority to “High”. Our developers will look into the matter. Thank you for reporting it.



Hi, the solution is ready and will appear in next BETA!