Toad World® Forums

Connection to Sybase 11.9

Hi,

I can’t connect to Sybase server 11.9.2 (it’s not my choice) with Toad. I got a popup with “Invalid value”.

I opened a case at support but I try my chance here.

Anybody use toad with Sybase 11.9?

Hello Claude,

As we update the driver Sybase drops support for older versions of the server. I can create a support case with Sybase and try to have them fix this issue but there is no guarantee that they will do so given that they no longer support that version.