Data Diff Viewer: modified lines showing for blank column values

In the Data Diff Viewer, I’m getting blank columns hsowing up as modified. Is there a way I can tell the Data Diff to ignore blank values? I’ve already selected the “ignore whitespace” but I’m still getting columns that are blank showing up as being modified between the two data sets I’m comparing.

I’m confused. Where did you select “ignore whitespace” I’m not aware of any such setting in the data diff viewer.


It’s an option when you go into Options > Data Compare. But that setting doesn’t have any bearing on columns that hae blank values showing up as “modified” in the Data Diff viewer.

Yeah, this option refers to the data compare functionality (Available from the tools menu). It does not apply to the data diff viewer.