Toad World® Forums

DataPoint 3.7.0.934 - New Beta version required

The download is still version 3.7.0.934 and I cant use the program because it says that I must updated. downloaded again to be certain, same file.

Says that it expired April 29th. I changed the system date and was able to get in.

I’m having the same problem. If I set my date back I can get I’m assuming there will either be another Beta release with updated expiration date or a new Install file with a future date.

We’re posting new beta shortly.

Sorry for the inconvenience,

Igor.