Toad World® Forums

Date format mask


#1

The default date format mask doesn’t seem to be working. Attached is a picture of my settings and output.

datesetting.gif


#2

You meant the sample date is not correct? Its supposed to be 05/09/2008 instead of 5/8/2008?


#3

No, I mean the time stamp is missing. The view preferences says when present and sysdate has time implied (and this is only an example, I have fields in tables that are last updated and they are not showing time). I changed the default setting to always show time and it still did not show the time… Maybe I have another setting incorrect, I seem to have that problem a lot…


#4

It will be fixed soon.
Gwen


#5

Just in case - not only is the time part missing, but the date part is using wrong mask too - mine is set to DD.MM.RRRR so that the date should display as 14.05.2008 - but it shows 14/05/2008


#6

Both issues have been resolved in the current build. (the internal one)
Cheers
Gwen