Default debugger setting always reverts to DBMS

Howdy,

In 17.1.517.3008 and the beta just before it, the default debugger setting always reverts to DBMS.

Easy to duplicate, at least for me. Open Toad, make no connection, change the default debugger to "Script", close Toad, re-open Toad.

Thanks!
Rich