Toad World® Forums

Download BETA Available Again


#1

Hello,

The Download BETA link works again.
Thanks for your co-operation and patience!

Please accept our apology for the inconveniences.

Have a nice day.

Vladka


#2

I downloaded and installed the new beta, but it crashed after displaying the splash screen. I had an expired (as of today) version of the trial installed when I originally installed the beta so I uninstalled both versions and re-installed the beta. I get the same result.

I’ve pushed the purchase request up the chain to get a license, but I don’t want to lose what work I’ve done or the opportunity to continue working while I’m waiting for the licensed version. Any help?


#3

Hello Bruce,

I’m sorry to hear that you have troubles to run our BETA.
Toad Data Modeler 2 and TDM3 BETA are not connected with each other anyhow, and are stand-alone softwares. You can have both installed on your computer and use them without any problems.

========================
Questions on the BETA installation

Have you installed TDM3 BETA successfully?
When you ran it, did any error notification appear? If so, could you please send it to us?
Or what happened? Could you please describe it to us?
What Windows do you have?

Thanks for the details.

Anyway, I recommend you to continue working with your models in TDM 2 after you get your license. Let me note that TDM3 is still in BETA and we keep testing it. Also, the current Beta supports only Oracle 10g, 9i and SQL Server 2005 and 2000 databases. (Although, other databases will be supported gradually.) - I don’t know what database you use.
In any case, to be able to open TDM2 models in Beta, you need to open your models in TDM2 and export the .dm2 file to XML (.dmx file). Then, you can open the .dmx file in TDM3 BETA. - Well, I think you will appreciate to know this information.

We look forward to hearing from you.

Regards,

Vladka


#4

I completely uninstalled TDM2 evaluation and freeware software and TDM3 beta. I re-installed TDM2 freeware. TDM2 freeware opens now, but it won’t open my dm2 files saved by the evaluation software. Different problem, but progress.

TDM3 beta displays the splash screen and then disappears. The task manager shows that it starts up for a period of a couple of seconds before it goes away. There is no error message displayed. Is there a particular location that I should look for a log?


#5

Hello Bruce,

Here I’m with several new information for you concerning TDM2.
Your trouble is: Your TDM2 Trial has expired just today. You placed an order, however have not received your license yet. You need to keep working with your models.

  1. Let me inform you that you can ask the Quest support team for another trial. As I’ve just found out, users are allowed to use three TDM2 trial keys.
    Please contact the team e.g. via:
    http://www.quest.com/2_0/registration.aspx?requestdefid=10037

  2. You can freely open your .dm2 files created in TDM2 trial in freeware. No problem should appear. However, let me note that limit of the freeware version (except some feature limitations) is 25 entities. So, if you model has e.g. 30 entities, you can open it in the freeware, however you are not allowed to save any changes (See the Save option disabled.)

So, I recommend you to contact either the support team for another trial key (also via support@quest.com), or sales team (sales@quest.com) to find out when you receive your license.

TDM3 beta displays the splash screen and then disappears…
I’m afraid, we need to put our heads together. We’ll get back to you tomorrow.
For the time being, you might try to install it on another PC to check out if it works there.

Thanks for your patience!

Have a nice day.

Vladka
Message was edited by: vladka


#6

Hi Bruce,

We’d like to ask you several questions concerning the starting up our BETA, and, if it’s necessary, also ask you to execute a special executable file that should allow us to see details of the problem.

We’re sure, together we will find the root of the trouble.


Questions + tips

  1. Do you have the common Documents and Settings directory?
    This is the directory, where important folders of the installation package are copied by default after you run the application.
    (Examples of some of mine:
    C:\Documents and Settings\vnitrova.PROD\My Documents\Toad Data Modeler\Packages
    C:\Documents and Settings\vnitrova.PROD\Application Data\Quest Software\Toad Data Modeler\Configs)

  2. Where do you have the Documents and Settings directory? (site or any other place…)

  3. What version of Windows + what language version of Windows do you have?

Please reply to these questions. Thanks!

  1. Before you try to install the latest BETA again, please delete the ‘Configs’ folder at:
    C:\Documents and Settings\current user\Application Data\Quest Software\Toad Data Modeler\Configs

  2. Install the latest BETA 3.0.2.221 from:
    http://modeling.inside.quest.com/ann.jspa?annID=86&sid=96da4eb2-6c08-4464-9b7f-b7287f3f1593

Has it helped? Does the problem still occur?

  1. If so, please take the following steps to run the special executable file:
    follow these steps:

  2. Download the TDM3.exe file from the following location:
    http://modeling.inside.quest.com/shares/modeling/sbin/download/tdm3_exe_with_log.zip (5 MB)
    (Note: This .exe is not up to date, however will help us.)

  3. Extract the TDM3.exe file from the ZIP package.

  4. Copy it to your TDM3 BIN directory.
    Possible path:
    C:\Program Files\Quest Software\Toad Data Modeler - Beta 3\Bin

When you run TDM 3, a new file “TDM3 log.txt” will be created in the Bin folder. There, details on the error will be stored.

Please send us the log file after first starting the application. (modeling@quest.com)

Thank you!

We look forward to your reply and hope to solve the problem ASAP.

Regards,

Vladka & TDM Team


#7

Clearing the configs directory and re-installing the beta 3.0.2.221 seems to have solved the problem. The beta and the trial version are running again.


#8

Hello,

I’m happy to hear such good news!

Thanks for letting us know!

Regards,

Vladka + TDM Team