Toad World® Forums

Environment has become unstable.


#1

I got this popup, I was going to take a snapshot of my configuration, but could not find that particular function… I was doing a number of view differences between my test and development environments. Most of the time I was starting with the test and the bottom window would have the dev, this particular time I actually was in the dev and was begining to put the test connect in the bottom portion.
error1.jpeg


#2

Hi Dale,

I tried to reproduce this issue but couldn’t do it. Everything seems fine. Does this happen to you anymore? There’s a chance that something else broke it but it didnt show until you perform these actions. Let me know if you could reproduce it consistently.


#3

Not sure I can get it to reproduce, however I can get the following to reproduce consistentantly.

“13:38:02 Internal error occurred; see file ERROR.LOG for details”

When I do a diff I open both sessions, right click on a package, view differences, the session I right click in is chosen, I then copy the package name I am comparing, go to the bottom section change the connection and paste the package. By accident I pasted first and then tried to change the connection. I get this error every time. Also at this point the drop down ends up with 2 sets of the same connections, the duplicates have (1) and (2) after them.

Funny, just found out if you do this enough times (Trying to get the steps in correct order) you end up with the unstable message…


#4

I managed to reproduce it this time following your steps. It will be fixed soon. BTW it’s an existing bug in 5.5. Good job Dale!
cheers
Gwen

Message was edited by: Gwen