Toad World® Forums

Error during load model


#1

Hi

I have got a problem on one of the version controlled model. It just happened once. I do not know if it is a bug or something. I always not to check in before I exit the TDM3 (I pressed “Close” icon on the top left cornea instead"). When I open TDM today, I just display the error message I attached and said it could not load the model. After Toad loaded up, I cannot see the model I was working on yesterday. When I open up control manager, it displays the model I was working on has checked out. Then I just “check in” the model (just in case). When I open the model again, it just displays nothing on the workspace area. I tried to compare the model with previous model, it comes up with another error message. Please let me know if you want to know more. ( I am not exactly know what have I done to cause that problem, I have deleted one of the model on the workspace, which contains 2 links and it is under a category)

Another thing I would like to mention is the Version manager is going a bit funny, in the version tree under version manager my version 5 model , as version 5 is under the tree in version 4. (I think it look like a sub-version of Version 4. I guess the Hierarchy does not look correct. Please find the attachment about the error.

Many thanks

Chi

cannot load up model.doc (509 KB)


#2

Hi

I am not able to close down my TDM beta 3 after I have the above problem. No matter I close it by clicking on File–> exit or The cross button, it still display the same error message. Please see the screen shot about the error message.

Many thanks

Chi
cannot load up model 2.doc (50 KB)


#3

Hello Chi,

We need to ask you to send us the model.
It seems the problem occured already during saving your models when you were closing the application. Other errors probably relate to the first problem.

Please send it to us to: modeling@quest.com.

Thanks very much!

Regards,

Vladka


#4

Hi vladka

I afraid I cannot send you the model, as it is a company’s database, I need to ask for my manager’s premission. Hope you understand.

Many thanks

Chi

Message was edited by: Chi


#5

Yes, of course I understand.

If you are permitted to send us the model, it will be used only for the testing purposes, of course.

It would help us a lot as we failed to simulate the problem.
Thanks!

Vladka