Toad World® Forums

Errors and crashing


#1

I am getting a lot of pop up errors, crashes and freezing related to my server
disconnecting (time out). I am currently using TDA V2.6.2.580 connected with
ODBC to a postgres 8.4.4 server. Is there some setting i can use to fix this? it
mostly happens with the auto populate when typing SQL (IE schema. {error or
lockup})


#2

You can try changing the timeout values. This is in the options under Database |
Timeouts. Also, while you are in the options make sure the “try reopening
lost connections” is checked in the Database | General tab.

If some of the messages have the “don’t show me again” option
you can choose to turn these off.

Once you have made these changes let me know how this is going and send me a
screenshot of any that still show up for you.

Debbie


#3

[ Attachment(s) from mike noland included below]

I have made the changes but have still had a “lockup” i get the attached
window pop up and can click on yes or no all day and it will not go a way.
Most times when you get this message i can click yes and it works fine but every
now an then it gets stuck the blue out line will change on the button and you
can click on the "do not prompt me again but it will not go away the X will also
highlight but no do any thing

On Tue, Oct 19, 2010 at 5:19 PM, Debbie Peabody wrote:

You can try changing the timeout values. This is in the options under
Database | Timeouts. Also, while you are in the options make sure the “try
reopening lost connections” is checked in the Database | General tab.

 

If some of the messages have the “don’t show me again” option you can
choose to turn these off.

 

Once you have made these changes let me know how this is going and send me a
screenshot of any that still show up for you.

 

Debbie

#4

If you checked the “Don’t show again” it shouldn’t keep
popping up.

From you original email the issues seem to occur when you are in the editor and
using code completion. For now, try turning this off. To do so, go to the
options window | Editor | Code Completion and uncheck the ‘Auto list
Members’.

Debbie