Toad World® Forums

Exception in last SQL Server 6.1

Dear all,
I use last version of TOAD SS 6.1.
I connect to an SQL Server 2008 R2 standard edition with service pack 1.
I select , in Object Explorer, Agent - Jobs. I select a job, press right click on it and select alter job.
At this point appear the screenshot of the exception.
I try to attach my screnshot of the problem but I can’t… I do this in options-file attachment - attach file. I select it and after uploaded I press save button on bottom, but nothing to do.
Someone know if there is problems to attach screenshot in forums ?
I stay tune for some answer.
Best regards.
Sergio

This article might apply to your issue:

support.quest.com/…/116721

Please contact our support team in case you needed further assistance.

Hi Gita,

my problem is very similar to your KA 116721 article.

I can’t attach to my message a screenshot. I open a ticket with Steve hilker for this problem of screenshot.

He tell me that the problem is with IE 11 and I stay tune from Mr. Hilker about the solution.

If you want I can send to you a screenshot of the message.

At the end of the story I see that this is a bug of new version of TOAD SS 6.1.

I hope to see the problem solved in a future version of TOAD.

Best regards.

Sergio

Hi Sergio,

We have already raised TSS-195 for this issue. We will try to provide you the fix in the beta drop soon.

Thanks and regards,

Bruce

Hi Bruce,

many thank’s for your support.

I stay tune for the next beta release to test it and inform you about the result.

Best regards.

Sergio

Hi Bruce,

today I try to test this problem with a new Beta version of TOAD SS 6.5.0.2631 and the problem doesn’t appear.

For me the problem was solved.

Best regards.

Sergio