Toad World® Forums

Export Data dialog


#1

SqlNav 5.5 b4. This may be considered a bug - in the Export Data dialog box, if I were to choose Spool Text, and click on Save to Clipboard, the File Name field will gray out (although the Browse button is still available for some reason). The problem is, like in my case, I mainly export to Excel. So when I open up the dialog box, I change the format to Excel, but I can’t change the File Name and I can’t uncheck Save to Clipboard. I have to change the Format to something else, uncheck the Save to Clipboard, then select Excel again. I guess what I’m saying is that if you select Excel as the Format, it should ignore the setting of the Save to Clipboard and it should enable the File Name field.

It would be nice if the Format could be the last value used by default. It always defaults to HTML, and I never use HTML, so I have to change it every time.

Thanks.
-Charlie


#2

Hi Charlie,

This sounds very familiar… I’m sure this issue has been raised previously.
Let me check into it and I’ll get back to you!!

Jaime


#3

http://sqlnavigator.inside.quest.com/thread.jspa?threadID=321&tstart=15

But nothing cleared yet.


#4

“Bingo” thanks Piter (I knew I could count on you to find it )
I’ll log a change request for this now!!

Jaime