Toad World® Forums

Filtering auto-complete responses to table/columns


#1

Hi,

I am hoping to set up autocomplete to match the folowing syntax:

select * from mytable mt where mt.

where the “.” will prompt an auto-complete showing the columns from that table, but instead I am getting this:

All the documents keep pointing me to setting up some filters in object explorer, but that doesn’t seem to change anything when auto-complete is prompted.

I’m using Toad for Sybase 2.0.0

Thanks in advance for any help,

J


#2

What Sybase platform are you working with and version? I just tried with my Toad for Sybase 2.0 and ASE 16 and it worked as you describing.

-Steve