Toad World® Forums

Grid Cell Margins Too Big

I just upgraded to 5.7. The margins in the grid cells are too big for my preferences, i.e. there is too much white space at the top and bottom of each cell. Is there a way to decrease the cell margins?

Thanks,
Bob Beaghan

I noticed that immediately as well. I played with the fonts to no avail. I used to display about 36 rows on my screen, and can now only display 28. Big waste of space. Also affects the sizes of other text boxes as well. I created a case for it and will see what they respond with.

I was able to change the Skin setting in the Options dialog under Environment | Interface to get a more preferable cell margin. It looks just about any other skin besides ‘Default’ has a smaller cell margin.

Thanks,
Bob Beaghan

Hello Robert,
thank you for your attention. I’ve created a CR for this, will try to fixx on next release for the Default skin.

Alex

Hm,
I’ve had a closer look on this and can’t see the margin difference between 5.6 and 5.7. I’ve tried Default Skin and both ‘Default’ and ‘Silver Office’ (which is actually is default grid style) grid styles.
Can you please tell what particular Interface settings did you have when initially confronted with this?

It was the default settings after install:

   Skin:  Default

Grid Style: Silver Office

I did receive a message during install; something to the effect of:
‘Customized screen layout detected, reverting to defaults.’

I had the 3.2 free version and the 5.6 commercial version installed when I installed 5.7. I don’t recall having modified any screen layout options while using 5.6.

Thanks,
Bob Beaghan

Thank you for the update! Will double check this case.