Toad World® Forums

Installation on Windows 7 64-bit with UAC turned off requests reboot


#1

I have a Windows 7 64-bit installation, with User Account Control settings to
“Never notify”. (It’s a long story.)

Toad beta installs just fine. But after it’s done, I get a notification from
Windows that I need to reboot in order for the new UAC setting to take effect.

I figured the Toad install set the UAC to some higher value. So I rebooted and
checked the settings. They were still set to “Never notify”. But I received
another notification from Windows that I need to reboot in order for the new
UAC setting to take effect.

So, I reboot. The UAC settings are still set to “Never notify” and I don’t get
any more notifications. It is like this install turns UAC on (causing a reboot)
and then back to its original settings (causing another reboot).

This pattern has happened with the last two betas. (It might have been happening
earlier.)


#2

We are aware of the issue. We’re working on it, and it’s just been one of those
tricky problems to solve, so hopefully soon.

Lee


#3

FYI: This issue is still present in 5.0.0.414.


#4

I also have windows 7 64-bit with UAC turned off… I just installed the new
beta drop and I did not get prompted for a reboot on the UAC as my settings did
not change.


#5

Phil and Quest (Igor and David),

After installing Toad-SS- 5.0.0.414, I had to reboot system for I had the UAC
problem… Go Figure.

Hank Freeman

Senior Systems, Database/Data Warehouse Architect

hfreeman@msn. com

678.414.0090 my cell Primary
image002.jpeg


#6

Phil and Quest (Igor and David),

After installing Toad-SS- 5.0.0.414, I had to reboot system for I had the UAC
problem… Go Figure.

Hank Freeman

Senior Systems, Database/Data Warehouse Architect

hfreeman@msn. com

678.414.0090 my cell Primary
image001.gif