Toad World® Forums

Internal error on Ctrl-H


#1

Hi guys,

I’m trying to do a find and replace via Ctrl-H and when I do I get an Internal Error. I looked in the error log and found:

v6.0.0 2008-04-08 09:23:21 Access violation at address 00EE2E87 in module ‘sqlnav6.exe’. Read of address 00000017

Not sure if it does it every time, but it is doing it now.

Jet


#2

We’re aware of a similar issue. while using Find and Replace function, sometimes SQL NAv looks like its hanging. However, you can simply press Escape to regain control.

I haven’t seen the case where it gives an internal error though. is it after you press Ctrl+H or during the find&replace process?

Thanks

Gwen


#3

Seems intermittent.

the error I posed was from the error.log file and happened as soon as I pressed ctrl-H.

Jet


#4

Hi Jet,

I tried it and I didnt get anything in the error log. How did you know that you have to check the error log? Did it hang or do something unsual?

Gwen


#5

it told me to look in the error.log file

looks like it’s off and on. You might want to just pass the location on to the developers and maybe they can figure out why it happened.

Jet


#6

Hi Jet,

I tried to reproduce but it doesn’t happen to me. Any clues? What were you doing before? Is it a script or procedure?

Thanks,
Roman