Toad World® Forums

Issues merging RE Models


#1

Hi

I’m using 3.1.1.166 beta and encountered a problem merging 2 RE models. (Access violation at address 00DC048E in module TDN.exe.

Searching the forum, I notice this was an issue in June. Has there been any progress in resolving?

Regards

Mike


#2

Hi Mike,

Sorry for the troubles.
You write there was this issue in June. Well, there were many AV errors (unfortunately, I can’t find the yours), some of them were already fixed, some not. Could you please send me the link to the thread that you mean? Thanks!
Also, when you go through the thread, there should be a CR #. If you just let me know the number, I’ll find whether it was fixed and in which TDM3 release, or on what state the issue is.

Anyway, you can also send us the two models you are merging. We will verify the issue. The models will be used for testing purposes only.
(You can send them to: modeling@quest.com).

Thanks.

Vladka


#3

Hi Vladka

Looking at it again, I’m not sure it was appropriate - and I can’t find
a CR number - but the last post was:

Replies: 3 - Pages: 1 - Last Post: Jun 15, 2007 4:11 AM by: vladka

Where you mention that testing was not done on RE models.

What do you need from the models/How do I export the two models to you?

Regards

Mike

Mike Knox
Head of Database Development

64 Clarendon Road
Watford
Hertfordshire
WD17 1DA

t: 01923 281700
d: 01923 340732
f: 01923 281723
e: mike.knox@dlg.co.uk
w: www.dlg.co.uk

Winner - Data Provider of the Year, Data Strategy Awards 2007

P Please consider the environment before printing this email

From: {Toad Data Modeler} On Behalf Of {vnitrova}
[mailto:communitymail@quest.com]
Sent: 12 December 2007 12:38
To: Mike Knox
Subject: Issues merging RE Models [259RxA-1Rj-3OY]

Forum: Toad Data Modeler BETA

Hi Mike,

Sorry for the troubles.
You write there was this issue in June. Well, there were many AV errors
(unfortunately, I can’t find the yours), some of them were already
fixed, some not. Could you please send me the link to the thread that
you mean? Thanks!
Also, when you go through the thread, there should be a CR #. If you
just let me know the number, I’ll find whether it was fixed and in which
TDM3 release, or on what state the issue is.

Anyway, you can also send us the two models you are merging. We will
verify the issue. The models will be used for testing purposes only.
(You can send them to: modeling@quest.com).

Thanks.

Vladka


#4

Hello,

I can see you mean this:
http://modeling.inside.quest.com/thread.jspa?threadID=3080&tstart=210

  • I was describing how the model merge worked.

Anyway, you got an AV error message, so this is a different case.

What do you need from the models/How do I export the two models to you?

After you did the reverse engineering to TDM3, a new model was created. I suppose you saved it, so it has .txp extension now.
You write about two models that you like to merge. So, please send me those two .txp files to: modeling@quest.com.
Thanks.

Vladka