Toad World® Forums

Learn about Toad Data Point Free and Paid Training


We offer a free web-based training program for Toad Data Point users.

Currently the course we offer covers:

  • How to connect to data sources
  • How to understand the data sources, expose the data sources’ objects and view relationships between objects
  • How to query data and create a dataset
  • How to export, save or publish a dataset
  • How to automate the entire connect, query and export process

For more information - visit

We also partner with an outside consultant if you are looking for more in-depth custom Toad Data Point training… including on-site training options. Information on this option is below:

Book a training program with Toad expert Dan Hotka.

  • Get your team up and running on the basics of Toad Data Point
  • Dive into more advanced uses of the application
  • Learn how to easily automate your everyday routines
  • Get customization techniques to get the most from Toad Data Point
  • Work with the trainer to customize your classes to meet your needs
  • Receive a custom training booklet and a rich Tips and Tricks packet
  • Train with your own company data
  • Choose from one- or two-day classes

To request a free quote on this training option - please visit



I cannot get the simulations to work. I have tried 4 different browsers - Firefox, IE, Chrome, and Edge. I have enabled pop up blockers and add and to compatibility in IE.


What error do you see? Post a screenshot of what you are seeing? What OS do you have? Or perhaps open a support case. These should work fine.


Please see below screen shots. When I click next on the Interactive Simulation screen a second screen pops up but stays blank and does not load the simulation. I am using Windows 10.


Lisa Simmons

Section Coordinator | Reporting & Analysis

Operations Division
| Planning & Administration

Texas Tech University

3101 Main, Suite 120
Lubbock, TX 79409

806.834.5936 office
| MS 5091 |


Hi Lisa,

You said below you have enabled pop-up blockers – not sure if that is a typo or not, but I am guessing your browser is blocking pop-ups from appearing which is what the course uses.

In Microsoft Edge Browser, for example, Settings --> Advanced Settings --> Block pop-ups = Off


Nate Gaffaney, Quest Software


Hi Lisa,

I figured out the issue and working to fix it. I will let you know as soon as the issue is fixed.

I apologize for the inconvenience.

Thanks for your patience.