Toad World® Forums

Migrating to 1.5.2


#1

After installing 1.5.2 version and upgrading my repository, I am not able to connect to the repository beacuse of an error message:

Quest Code Tester Repository is out of date
The version of Your Quest Code Tester repository is 1.5.0.0
The minimum version with your exec is 1.5.2.0

If I delete my repository and create the new one, everything is OK except losing all
my test cases.

Regards Aci


#2

Aci,

This is very troubling.

Could you please send me a support bundle by selecting

Help -> Send support bundle

Then check the Use non-default address, and remove the Quest support email address from the list, and send.

Thanks, SF


#3

One other thing, Aci: please send to me (steven.feuerstein@quest.com) the qu_config.pks file from the Code Tester “Code” subdirectory.