Toad World® Forums

MSSCCI Provider and than


#1

Hi,

We are using SQL Navigator 6.7. A few months ago we decided to change our source control from Clear Case to Microsoft Team Foundation Server.

For Navigator integration, we are using the MSSCCI Provider.

We create all setup for integration. The tool’s status is on image(navigatorerror_1.png)

But we can’ t use any function under the source control(Navigatorerror_2.png).

Especially the tool warn us with message box after the save operation (NavigatorError3_png)

After the save operation, the source control status is changin to disabled(NavigateError4_png)

Any suggestions about this situation?

Thanks

navigatorerror_1.png

navigatorerror_2.png

navigatorerror_3.png

navigatorerror_4.png


#2

Hi Burak,

We are not sure why you are getting the issues. We are still looking into this for you, and will let you know with more updates later.

Thanks and regards,
Bruce


#3

Hi Burak,

Sorry it takes a while to get back to you.

We have checked the v6.7 but could not reproduce same issues with TFS2008, ie. v6.7 only officially supports upto TFS2008.

I realized that it would be the case that you are using TFS2010. Could you please confirm.

If you have not tried the current v7.0 beta build. Could you please install and check it out with v7.0 beta. We did more work in to add TFS2010 to the list of support in SQL Navigator v7.0.

You can download the latest v7.0 beta build from

http://sqlnavigator.inside.quest.com/shares/sqlnavigator/sbin/beta/2758/sqlnav_7.0.0.2758-KX_beta.zip.

Please let us know if you still get the same issue in v7.0 beta.

Thanks and regards,
Bruce