Toad World® Forums

Multiple Toad Data Point sessions

I'm running a 30-day trial of Toad Data Point 5.0 and I checked the option to allow multiple sessions to run. However, I'm unable to open multiple sessions of traditional or workbook or a combination of the two. If I try to open a second file nothing happens.


This works for me. Are you using this option? And did you try a restart to all apps after you changed the setting?

Hi Debbie, yes I have "Allow multiple copies of Toad to run" checked. With all Toad sessions closed, I first opened a .twf file in Toad Workbook. After that I tried both opening a new session of Toad Workbook toad.exe and opening a different .twf file and nothing happens.


Are you opening a workbook by double clicking on a *.twf file in windows explorer? I see that this method is looking for an existing TDP and will use that. Try starting a second workbook from the shortcut on your desktop and the use the open workbook file tool bar button. This should work for side by side use of workbooks.

With one .twf file open, I tried both double-clicking on a different *.twf file and double-clicking on the workbook shortcut on my desktop and nothing seems to happen.

Sometimes the app does not show itself but if you click on the icon in the tray you will see that there are multiple instances of TDP. Can you check that? Also, what OS are you on? If these don't solve it we will need you to open a support ticket as this is a feature that is intended to work and works for me. So we must be missing something.

One more thing, after invoking two Toad Data Points, look at the task manager. Do you see two Toad Data Points? i just had an occurrence where the app did not show as a message was trying to be displayed and it look like it wasn't open but it was in the Task Manager.

With one session of Toad Workbook running, I see one toad.exe process in task manager. When I double-click on Toad Workook shortcut to start a 2nd session, I see a 2nd toad.exe process appear in task manager but after 5 seconds it disappears. I'm running Windows 10 Enterprise

Can you open a support ticket? Send them a support bundle. I want to look at the executiontrace.log to see if there is an error occurring but nothing shown to user. Support should also have you turn on logging to see if this provides any additional info.

Debbie, am I able to open a support ticket for the 30-day trial of TDP 5.0? I haven't purchased any licenses yet and don't have a support contract.


You you can get support when on a trial. Go to this url. you will need to logon with your Toad World id.

When I try to open a service ticket using this URL, I'm getting the following message: error

Let me contact support and let you know.

While i was talking to support about how to open a ticket I asked them to try this out. They were able to reproduce the issue. So I entered QAT-14710 and will work with them to determine what is happening.

Debbie, do you have any updates on this issue?

Yes, the update is I can reproduce the issue but can't figure out how to fix and had to pass to another developer. So a fix will not be available in the May release but probably the one after that. I consider this issue high priority.

Can my trial be extended until this issue is fixed? I think it expires on 5/11.

let me know when we get closer to that date and I will get you an extended trial key.

My trial ends on 5/11. Can you provide an extended trail key so I can test the multiple session capability once it’s corrected on the June 5th release?

I sent you a trial key in private email message.