Toad World® Forums

.NET Framework

Hi,

in the release note (client requirements) i see that:

.NET Framework

Microsoft .NET Framework 3.5 (SP1) and 4.0

Installing the 5.6 beta, the prerequisite is the 4.5 and not 3.5 or 4.0.

Can you please confirm that?

Best regards

S. Benzoni

For Windows v7 and above Toad DB2 requires the .Net v4.5 framework.

For older Windows - like XP - Toad requires the .Net 3.5 (SP1) and .Net 4.0 frameworks.

We have made that clearer in the v5.6 commercial release notes that will become available soon.

Thanks