Toad World® Forums

New Beta 4.7.0.429


#1

When in the object explorer filters get applied automatically that prevents seeing objects such as tables. I have to manually clear the filter every time I move away and come back. I have attached a snapshot of the screen. This seems to be a bug.

ToadDB2Beta47.jpeg


#2

Message from: adam.ririe_906

I believe this is a known problem when using the “Treelist” option in
the explorer. Do you get the same problem when using an option other than
Treelist?

Regards,
Adam


Historical Messages

Author: adam.ririe_906
Date: Wed Jun 30 12:39:09 PDT 2010
I believe this is a known problem when using the “Treelist” option in
the explorer. Do you get the same problem when using an option other than
Treelist?

Regards,
Adam
__

Author: leathermanmark_390
Date: Wed Jun 30 11:08:28 PDT 2010
When in the object explorer filters get applied automatically that prevents
seeing objects such as tables. I have to manually clear the filter every time I
move away and come back. I have attached a snapshot of the screen. This seems to
be a bug.
__



#3

I believe this is a known problem when using the “Treelist” option in the explorer. Do you get the same problem when using an option other than Treelist?

Regards,
Adam


#4

Message from: leathermanmark_390

Adam,
I changed to Flat Tree and then back to Treelist. The problem appears to be
gone. I stopped and restarted Toad and I cannot replicate the problem.


Historical Messages

Author: leathermanmark_390
Date: Wed Jun 30 13:23:16 PDT 2010
Adam,
I changed to Flat Tree and then back to Treelist. The problem appears to be
gone. I stopped and restarted Toad and I cannot replicate the problem.
__

Author: adam.ririe_906
Date: Wed Jun 30 12:39:09 PDT 2010
I believe this is a known problem when using the “Treelist” option in
the explorer. Do you get the same problem when using an option other than
Treelist?

Regards,
Adam
__

Author: adam.ririe_906
Date: Wed Jun 30 12:39:09 PDT 2010
Message from: adam.ririe_906 I believe this is a known problem when using the
“Treelist? option in the explorer. Do you get the same problem when using
an option other than Treelist? Regards, Adam
_______________________________________ Historical Messages Author:
adam.ririe_906 Date: Wed Jun 30 12:39:09 PDT 2010 I believe this is a known
problem when using the “Treelist? option in the explorer. Do you get the
same problem when using an option other than Treelist? Regards, Adam __ Author:
leathermanmark_390 Date: Wed Jun 30 11:08:28 PDT 2010 When in the object
explorer filters get applied automatically that prevents seeing objects such as
tables. I have to manually clear the filter every time I move away and come
back. I have attached a snapshot of the screen. This seems to be a bug. __


__

Author: leathermanmark_390
Date: Wed Jun 30 11:08:28 PDT 2010
When in the object explorer filters get applied automatically that prevents
seeing objects such as tables. I have to manually clear the filter every time I
move away and come back. I have attached a snapshot of the screen. This seems to
be a bug.
__



#5

Adam,
I changed to Flat Tree and then back to Treelist. The problem appears to be gone. I stopped and restarted Toad and I cannot replicate the problem.


#6

Message from: adam.ririe_906

Opened issue 75,561 to track the resolution of this issue.


Historical Messages

Author: adam.ririe_906
Date: Thu Jul 01 09:10:13 PDT 2010
Opened issue 75,561 to track the resolution of this issue.
__

Author: leathermanmark_390
Date: Wed Jun 30 13:23:16 PDT 2010
Adam,
I changed to Flat Tree and then back to Treelist. The problem appears to be
gone. I stopped and restarted Toad and I cannot replicate the problem.
__

Author: leathermanmark_390
Date: Wed Jun 30 13:23:16 PDT 2010
Message from: leathermanmark_390 Adam, I changed to Flat Tree and then back to
Treelist. The problem appears to be gone. I stopped and restarted Toad and I
cannot replicate the problem. _______________________________________ Historical
Messages Author: leathermanmark_390 Date: Wed Jun 30 13:23:16 PDT 2010 Adam, I
changed to Flat Tree and then back to Treelist. The problem appears to be gone.
I stopped and restarted Toad and I cannot replicate the problem. __ Author:
adam.ririe_906 Date: Wed Jun 30 12:39:09 PDT 2010 I believe this is a known
problem when using the “Treelist? option in the explorer. Do you get the
same problem when using an option other than Treelist? Regards, Adam __ Author:
adam.ririe_906 Date: Wed Jun 30 12:39:09 PDT 2010 Message from: adam.ririe_906 I
believe this is a known problem when using the “Treelist? option in the
explorer. Do you get the same problem when using an option other than Treelist?
Regards, Adam _______________________________________ Historical Messages
Author: adam.ririe_906 Date: Wed Jun 30 12:39:09 PDT 2010 I believe this is a
known problem when using the “Treelist? option in the explorer. Do you get
the same problem when using an option other than Treelist? Regards, Adam __
Author: leathermanmark_390 Date: Wed Jun 30 11:08:28 PDT 2010 When in the object
explorer filters get applied automatically that prevents seeing objects such as
tables. I have to manually clear the filter every time I move away and come
back. I have attached a snapshot of the screen. This seems to be a bug. __
_______________________________________ __ Author: leathermanmark_390 Date: Wed
Jun 30 11:08:28 PDT 2010 When in the object explorer filters get applied
automatically that prevents seeing objects such as tables. I have to manually
clear the filter every time I move away and come back. I have attached a
snapshot of the screen. This seems to be a bug. __


__

Author: adam.ririe_906
Date: Wed Jun 30 12:39:09 PDT 2010
I believe this is a known problem when using the “Treelist” option in
the explorer. Do you get the same problem when using an option other than
Treelist?

Regards,
Adam
__

Author: adam.ririe_906
Date: Wed Jun 30 12:39:09 PDT 2010
Message from: adam.ririe_906 I believe this is a known problem when using the
“Treelist? option in the explorer. Do you get the same problem when using
an option other than Treelist? Regards, Adam
_______________________________________ Historical Messages Author:
adam.ririe_906 Date: Wed Jun 30 12:39:09 PDT 2010 I believe this is a known
problem when using the “Treelist? option in the explorer. Do you get the
same problem when using an option other than Treelist? Regards, Adam __ Author:
leathermanmark_390 Date: Wed Jun 30 11:08:28 PDT 2010 When in the object
explorer filters get applied automatically that prevents seeing objects such as
tables. I have to manually clear the filter every time I move away and come
back. I have attached a snapshot of the screen. This seems to be a bug. __


__

Author: leathermanmark_390
Date: Wed Jun 30 11:08:28 PDT 2010
When in the object explorer filters get applied automatically that prevents
seeing objects such as tables. I have to manually clear the filter every time I
move away and come back. I have attached a snapshot of the screen. This seems to
be a bug.
__



#7

Opened issue 75,561 to track the resolution of this issue.