Toad World® Forums

Package Path Defect 27 975 Not Fixed - Work Around


#1

Hi Vladka,

Doesn’t look like this bug is completely fixed…

I got this error dialog again at startup.

Error during startup “User package path doesn’t exist. User
packages will not be loaded”

I still have the problem where it is not added the “\” on the front of a network path for my My Documents is missing.

WORK AROUND:

I edited C:\Documents and Settings\stebrown\Application Data\Quest Software\Toad Data Modeler\Configs\Application.txc

and just added the \ to the front of the the correct paths.

Then things seem to work as expected.

Unfortunately I think there defect 27 975 needs to be reopened, or a new defect written specifically for networked My Documents directories.

Message was edited by: bvader


#2

Hello,

We’ve found out that before running the new BETA, the .TXC config files must be deleted (.TXC files are not overwritten by new installation). Then, new config files will be loaded and the problem you reported shouldn’t occur.

Please do the following:

  1. Delete your .TXC files at:
    “<CurrentUser><Application Data>\Quest Software\Toad Data Modeler\Configs”
    (Note: “<>” should be replaced.)
    (Possible path is: C:\Documents and Settings\user\Application Data\Quest Software\Toad Data Modeler\Configs)

  2. Re-install the BETA again.

(Or reinstall BETA and before you run it, delete the config files.)

Now everything should work properly.
Please let us know the result. Thanks in advance!

We look forward to hearing from you.

Regards,

Vladka & TDM Team


#3

I cleaned up the .TXC file and re-installed and that worked too.

Thanks.


#4

Hi,

Thanks for letting us know! We’re happy to hear it works for you too.

==========
Summary of this issue: The bug CR # 27 975 has been fixed for second BETA properly. Before you run this BETA version, .TXC config files must be deleted.

Thanks.

Have a nice day.

Vladka