Toad World® Forums

Profile issue [@3.8]


#1

I’ve found interesting issue with Profile.
Source is the same table. Running on defaults [1k rows] it returns results.


Butter


#2

To Butter:

Thank you for posting in Toad World!

I see that less information was provided when you had more data profiled. However, from the screenshots, it looks like the columns selected are different.

The top image has the “name” column highlighted, while the bottom image has “folder” highlighted, which will yield different results (or in our case, no results).

If you can provide a screenshot of the faulty behavior with the same column selected, we can definitely look into it. But for now, it looks like everything is working as expected.

Thanks again for posting!

Software Developer I,
-Joshua Liong


#3

6082.folder 1000.png

0511.folder 5k.png

What is more “fun”, if I switch from top 1000 to all then again to top 100 I get:

The column ‘id’ was specified multiple times for ‘toad_random_sample_original’.


Butter


#4

To Butter:

We have been unable to reproduce this issue. We recently released our latest beta TDP 3.8.0.92 and we encourage you to try it out! If you can still reproduce the issue, then we can move forward with a copy of your support bundle.

  1. Launch Toad Data Point through the shortcut with the parameter /log=all.

  2. Reproduce the issue and ensure the error message appears (If applicable).

  3. Select Help -> Support Bundle

  4. A new tab will appear. After it’s done generating the bundle, Right-click the tab -> Save File to save the .zip file to any directory of your choosing.

You can attach the item or send it directly to me at Joshua.Liong@quest.com.

We look forward to your response,

Software Developer I,

  • Joshua Loing