Toad World® Forums

RE: Toolbars not lockable? [3 Attachments]


#1

[ Attachment(s) from Rich Jesse included below]

Hi Alexander,

Hm, I just thought that it can be related to the number of toolbars that
are activated. Can you please send me the screen with right click popup
menu on Toolbar?

I’ve attached it to this email as “ToadSSToolbars.gif”. I tried the latest
beta, but it’s the same.

FWIW, “Connections” is always on a line by itself, above the others, but to
the left of them, as though it “reserved” space for it on the other toolbar
row (see “ToadSSToolbarLaunch.gif”). I then drop it down to the same line.
When I open up an Editor, the Editor toolbar activates and shows up below
the other toolbars, on it’s own line, and to the right of all of them, again
with no vertical overlap (see “ToadSSToolbarEditor.gif”).

Thanks!
Rich


#2

Hi Rich,

Thanks for the screens. I’ve tried to reproduce with your set of Toolbars,
but it works fine on my side. Can you please restart Toad with fresh Toad
settings folder. You can rename it to not lose your data
(Help|About->Application Data Directory link).

regards,

Alexander Maximov


#3

Hi Alexander,

Thanks for the screens. I’ve tried to reproduce with your set of Toolbars,
but it works fine on my side. Can you please restart Toad with fresh Toad
settings folder. You can rename it to not lose your data
(Help|About->Application Data Directory link).

I did just that. When I restarted ToadSS, it asked if I wanted to migrate
settings. I did that – trying to break the toolbars – and migrated my
Beta 5.0 settings. I then did the Configuration Wizard to reset it to Toad
for Oracle and restarted. I turned off the connection box, reset my
toolbars, and started messing with settings to purposely break it, but it’s
all working fine now.

And that’s good enough for me! I guess we’ll have to change the old saying
to “If you can’t break it, don’t fix it.”

Thanks for your help, Alexander!

Rich


#4

At your service. J

regards,

Alexander Maximov