Toad World® Forums

Reinstallation not working Toad for Sybase

Today, i got the Toad Freeware period expired notification and asked me to download the latest version(for my Toad for sybase). I downloaded and installed 2.1.0.2921. Even after installing i am getting the same notification and I am unable to start the application. I tried this multiple times with the same result. I tried manually uninstalling and reinstalling, still with the same issue. Even restarted the computer as well before installation, but same result. Any idea on what I need to do. Please let me know

Thanks

M

Hi, M.

Yes, unfortunately our freeware has a shelf life of one year. It was originally posted in July 2014. We typically release more than one release per year so we never run into this. The idea is not to limit your use (sorry that has happened) but to keep users using our most current and newest features.

The 3.0 release got delayed a couple of months but will be available next week (August 16) at which time we’ll post a new freeware version. In the meantime, if you like, you can download and use the Beta copy of v3.0. You can download it here:

www.toadworld.com/…/

Best regards,

Steve

Hi, M.

Update on my last post. So you don’t waste time downloading and trying the beta. The last beta version expired on Monday. Sorry. I’ll post the new v3 freeware later today. Watch for it.

-Steve

The v3.0 freeware has been posted. You can download it here: www.toadworld.com/…/551

Thank you for letting me know Steve. Yeah I installed the beta version before and uninstalled is as it expired in 2 days. Thank you so much.

Vow feeling good that I got my extra hand back. Thank You so much Steve.

Installation worked great . Was using another tool for the past 5 days and the experience was bad. Super Happy got my third hand back.

I installed a new freeware version (3.0.0.129), but it didn’t import my settings and connections…

I reinstalled beta version (3.0.0.122) earlier.

Is there a way to import settings and connections? I can’t run beta and version 2, because it expired.

Hi Pawel,

please, go to Help | About | Application Data Directory and close Toad. Erase all of the folder contents and run Toad again. The import dialog should come up again.

Thanks,

Thank you, That worked!