Toad World® Forums

row#


#1

Several questions, problems and requests.

1- Is there a place in the preferences where I can choose to not have “Include row# when copying” by default? If not I request to have that option in the data grid preferences :slight_smile:

2- Have a query executed and a result in the data grid.
In preferences data grid choose not to show row# (or to show if it was disabled)
the opened datagrid gets its columns resized to very small (less than a char size)

3- show row# preference is strange: when “not active” in the data grid you cannot choose to show the row# but the option “Include row# when copying” is enabled and doesn’t work.

4- when show row# preference is “not active” grouping in the datagrid losses the context.

5- when show row# preference is “active” and you choose to hid the column when grouping the column will appear.
I think this behaviour is better than the one reported in 4) but I would prefer not having the row# info there (empty values) and having the context

Thanks


#2

Hi Filipe,

Thanks for reporting these bugs. I have raised CR for them to be fixed.

  1. will be raised as an enhancement request.

Gwen


#3

2 and 5 seems to be fixed in 1824

3 and 4 are not fixed in 1824


#4

Hi Filipe,

I have raised separate CR for 3 and 4. They will be fixed in the future.

Thanks,
Vincent