Toad World® Forums

Salesforce login fails after installing 5.0 beta.


#1

Hello,

After installing the beta, I could no longer login to SalesForce. I tried to delete and recreate the connection with no success. This also impacted my 4.3 toad as well. I was slow to report this as I was concerned this was my connection at work or some other changes. I got access to a new PC this week and I started off by installing 4.3. I imported all my connections and I can again logon to Salesforce. I am afraid to install the beta until the next release as I need access to Salesforce daily.

Please, can others verify?

Thank You,

John Burgtorf


#2

What error you get? close Toad, go to Application Data Directory from “About” page, rename the whole TDP folder, like this

C:\Users\xxx\AppData\Roaming\Quest Software\Toad Data Point 4.3 -> C:\Users\xxx\AppData\Roaming\Quest Software\Toad Data Point 4.3_Rename

Open toad shortcut, put /log=all, restart toad and connect to SF again, if still not work, post Toad.log in Application Data Directory to me

7-24-2018 3-53-15 PM.png

Cindy


#3

how are you connecting to Salesforce? Do you use corporate credentials or manual sign-on? This will need an application token. I can’t remember if these are cached per app. I would try creating a new connection and getting to app token.