Toad World® Forums

SAP Freeware ToadforSAP_4.0.4.45x64.msi install error

Get error:
You don't have privilege to perform the installation.
Please login as administrator to install product.

Tried installing as admin and still didn't work.

Can you give details of how it didn't work. I would also add logging when trying to install. Add this to the command line. “ToadInstaller.exe” /Lx “C:\temp\installLog.txt” then post the log.

I don't type a command, I just click on run after clicking on the download file.
The error I get is:
image

I need more steps for Windows 10 to be able to do what you are asking.

Thanks for the reply,
Dave

So what happens when you right click and choose "Run as Administrator"?

There is no option in right click to run as admin. The person that tried to run as admin did it from a command procedure and still got the same message. He said because it's a .msi file.

Yes, that is true. So you have to run the cmd prompt as Adminitorator. Enter CMD in the app and chose "Run as Administrator" at then enter msiexec /i “ToadInstaller.msi”

Typed CMD in the "Type here to search" box on the Windows 10 screen. Then right clicked run as administrator. Then in the CMD window, did cd command to get to the download directory.
That worked once I figured out where the download was and the Toad filename. I changed (cd) over to the directory and gave the command:
msiexec/i "ToadforSAP_4.0.4.45.x64.msi"

Thanks much!