Toad World® Forums

select rowid column doesn't appear


#1

selecting rowid column doesn’t appear in the datagrid…you have to give it an alias

Regards


#2

Is there a reason why you want it to show? You can go into the column tab and tick the rowid field.

Gwen


#3

Hi Gwen

I have several SQL statements in my PLSQL code that uses rowid …
I was debugging on of them and I didn’t get that column.

where is that option you mention?

Regards

update: I do not know what i did but now i get the column displayed

Message was edited by: Fsilva


#4

Yeah, it works for me too. I will keep an eye on this.

Gwen