Toad World® Forums

SQL Optimizer 9.2.3 different "Save As Excel" format.


#1

Hi,

In 9.2.2 When I exported ested bind values test to Excel file, “Elapsed Time” and “first Row Time” column was recognized by Excel because it had “,” (comma) instead, now “.” (punkt). Here is current values in Excel:

Also, “Record Count” column is not recognized as number (it is text) and only search replace can set proper numbers. Tried to format - no success.

In any way, please return old formatting from 9.2.2 version.
Brg

Damir

P.S:

File can be sent on your request on dedicated mail.


#2

0830.05.06.png

This is what I have in Excel … “,” instead of, current new “.” … and to apply date format need to Replace “.”->"," and then apply this format.


#3

Thanks to report this bug. We will create a task to follow up.

Thanks,

Tony Ng


#4

It will be nice to have comma or point defined through some setting, so it will work regardless database you are connected to…or this is somehow already present?


#5

The case is still on the list and not yet implement yet.

Tony Ng


#6

Do not get it, previous version was perfect and this one new, is a new feature that has to be implemented.
:slight_smile: