Toad World® Forums

Strange characters appearing in result


#1

Hi,

Whenever I do a query the result set shows ‘boxes’ and other funny chars for character fields, tried changing the encoding in the settings but it makes no difference.

I’m guesing its something to do with unicode but not sure.

Any help appreciated

Thanks

Gary


#2

Gary,

Whenever I do a query the result set shows ‘boxes’ and other
funny chars for character fields, tried changing the
encoding in the settings but it makes no difference.

I’m guessing its something to do with unicode but not sure.

What is the database setting for NLS_LANG?

Does this match your client settings for NLS_LANG?

What font are you using in the results grid? Try Courier New.

Cheers,
Norm. [TeamT]

Information in this message may be confidential and may be legally privileged. If you have received this message by mistake, please notify the sender immediately, delete it and do not copy it to anyone else.

We have checked this email and its attachments for viruses. But you should still check any attachment before opening it.
We may have to make this message and any reply to it public if asked to under the Freedom of Information Act, Data Protection Act or for litigation. Email messages and attachments sent to or from any Environment Agency address may also be accessed by someone other than the sender or recipient, for business purposes.

If we have sent you information and you wish to use it please read our terms and conditions which you can get by calling us on 08708 506 506. Find out more about the Environment Agency at www.environment-agency.gov.uk