Toad World® Forums

Task Bar losing Windows


#1

I had two 7.0 windows running, each connected to a different, but both over a VPN. I lost connection and had to reconnect, which usually works fine. Tonight however, in one of the two instances of SQL Nav 7 there were no windows showing in the Task bar after the reconnect. All four code sql editor windows I had open at the time (each with multiple tabs) showed on the window menu fine, they just weren’t on the task bar. When I closed those and opened new windows, the new ones showed up on the task bar just fine.

As noted this did not happen in both instances, so it’s possible it’s not specific to the disconnect and re-connect, and that just happened to be when I noticed it. I can’t really think of anything else that was particularly different about either session however, or a task I did in one but not the other.

Thanks,
Peter S


#2

Hi Peter S,

Thank you for reporting this.

May I ask:

  • Did you mean the taskbar become empty but not disappear after you do reconnect?
  • Does this happen to you in that instance insistently after doing reconnect? Will it happen in other instances or environments?

So far I haven’t reproduced your issue yet. What I would like to say is that we got some issues about taskbar internally including the position, we have fixed some issues in this area and they will be applied in next beta build, not sure if it will fix your problem or not.

Thanks,
Shirly

Message was edited by: Shirly


#3

Yes. The taskbar became empty, except for the db navigator. The four open sql code windows were not listed anymore, but the taskbar itself was still visible and in the correct location.

I wish I could give you more details about when it happened. I’m not convinced I noticed it when it first happened. As I said though, it happened in one instance, and not the other. And I may have missed it at first, so I’m not even sure it’s related to the disconnect/reconnect.

I’ll let you know if it happens again.

Thanks,
Peter S