Toad World® Forums

TDM Beta 3 "Documentation Pak" has no content?


#1

I downloaded and tried to use all 3 files in the “Documentation Pak” for TDM 3 from

http://modeling.inside.quest.com/entry.jspa?externalID=1101&categoryID=29

and got

Manual.chm(5.9 MB)
TDMReference.chm(1.3 MB)
Help.chm(7.8 MB)

and none of them actually work. They open as Help files, but there is no visible content except the Index and Search topics, but View Topic does not work.

OS: XP Pro patched current

Jim


#2

Hello Jim,

Please store the CHM files on your local hard drive and open them from there. (Do not store them in shared folder, network drive etc.) They should work properly.

Regards,

Vladka


#3

I had a similar problem. (See thread http://modeling.inside.quest.com/thread.jspa?threadID=4486).

I copied the files all over my hard drive and nothing worked. Once I copied the files onto the top level of my thumb drive, the files opened fine. Then I could move them back to the hard drive where they opened correctly. Once they worked, I didn’t give it too much more thought, thinking it was just me. Now that it has come up again, I downloaded “TDMReference.chm” to the root of my C: drive. It wouldn’t open. I copied it onto a floppy drive “A:” and it opened from there. When I copy the file back to my C: drive, even though I am replacing a file of the same date and time on my C: drive, now the file opens. Once you get the help files to open on an external storage device, you can copy them to whatever location you like on your hard drive and they work fine.

I have no explanation. I have a theory that it has to do with either a space character in the download path name or being on a shared device when it was first downloaded. I suppose it won’t be an issue in the future once the help is provided along with the rest of the beta release.


#4

Hi Bruce,

solution: please right click your downloaded *.chm file and select Properties. On tab General you can see button UNBLOCK. Click this button to unblock the file.

This should help,

Regards,

Vaclav