Toad World® Forums

Toad Beta 5.5 - Allow Multiples


#1

It appears that the Allow Multiples option doesn’t have any impact.
I’d like to open all queries in the one session due to memory issues on the laptop but removing the tick from “Allow multiple copies of Toad to run” doens’t have any effect.

As a side note it appears this version doesn’t appear to be so much of a memory hog :slight_smile:

Toad - Allow Multiples.docx (87.7 KB)


#2

Hi Karl,

I’m not sure that I understand you correctly when you say ‘I’d like to open all queries in the one session…’ – from what place do you open your files, from Windows or inside Toad?

By checking this particular option you “Opens a new instance of Toad rather than use the current session when you open files.”

In other words it allows you to open several Toad copies at the same time during your windows login session.


#3

HI Alex
I open up files from both Windows and inside Toad (via a Project Manager link to a folder)

That’s the problem that i’ve found in the Beta of 5.5 it doesn’t matter if you put a tick in the box or not it still opens up another copy of Toad.

I assumed by taking the tick out of the box that any .sql files that i open would open up in the current copy of Toad that is open?


#4

Karl,
please double check that this option is unchecked. I spent some time trying to understand why this option doesn’t work on one machine and works fine on another one. The case was that Toad save option from the last closing Toad session. On the machine where this option seems to be not working - it was checked! :slight_smile:
Finally I closed all Toad copies, unchecked this option, closed Toad and tried to open Toad files from windows and from project manager - they opened in one Toad session.
Did the same but for checked Allow Multiples option - works fine as expected.


#5

Hi Andre

Problem solved, because the old version of Toad was still sitting on the machine this seemed to be causing the problem as .sql files were still associated to Toad v5.0.2.612. I’ve uninstalled it now so i’m just left with the Beta and i’m now able to open queries from within Toad and Windows in the same session

Thanks for your assistance

Karl