Toad World® Forums

Toad Data Point 3.4.0.1773 beta has been published

We have posted a new Toad Data Point 3.4.0.1773 beta. Both an updated 32-bit and an updated 64-bit installers are available on the TDA Community website: http://www.toadworld.com/products/toad-data-point

I’ve tried to install 32bit version.
Installer showed popup with information: RC=
And closed ;(

Butter

The Beta won’t install for me either. I don’t get an error; it just “finishes” without installing anything.

Same here.

To Whom It May Concern:

We apologize for the issues concerning the “RC=” popup.

RC Popup.png

This typically appears in place of a notification alerting users to install the latest .NET framework. As of this time, users who are utilizing Operating Systems Windows Vista SP2 and newer must update to .NET 4.5. ****

Workaround

We thank you for your feedback in the Beta program.

I repaired my existing .Net 4.5 installation and it’s still not installing for me (Windows 7 x64). I wasn’t receiving a popup, though. Right after I select the path I want to install to, the installer “finishes” stating that it installed successfully without actually installing anything at all.

We have posted a new Toad Data Point 3.4.0.1853 beta. We apologize for the inconvenience caused by our previous installers.
You can download them at the Toad Data Point Beta Program web page: http://www.toadworld.com/products/toad-data-point/toad_data_point_beta_program/default.aspx

Your feedback is continually appreciated.