Toad Data Point on Vertical Monitor

I’ve recently discovered that the code auto-complete feature in Toad Data Point auto-hides (disappears) within a second of popping up when I’m using the program on a monitor in the vertical position. Without changing any settings, if I move/drag the program to a horizontal monitor, it works as intended without issue. I prefer to code on a vertical monitor. Is there anything that I can do to prevent Toad Data Point from auto-hiding the auto-complete feature when using a monitor in the vertical configuration?


I just tried switch my Toad to vertical monitor and I didn’t see any issue. Can you please give me more information? What version of TDP do you have and what OS are you using? Do you mean auto-complete feature our code-completion (CONTRL + .) or our snippet feature (CONTROL + SPACE).


I’m on Toad Data Point Base Edition and am using a Dell P2417H monitor in portrait orientation. The monitor is not my main display and the ‘multiple displays’ setting is set to extend.

… and I’m talking about the auto-complete feature.