Toad World® Forums

Bug with graph after several alter scenario / bind set


#1

SQL Opt 9.2.2 (latest production).

This happened when you alter several times scenarios and bind sets…graph shows what it wants (not showing real values).
This happened when you test Alt12 and Org and do not touch Alt9 in this test.
Tried to switch between Performance variation and “overal”, but seems that “SQL Optim” shows only Alt 9 and nothing more-like nothing exists.

Brg

Damir


#2

It seems the problem from UI refreshment. How if you switch between other sessions, the problem is till exits.

Tony Ng


#3

yes.


#4

Just one more question. Does it happen when you restart the application? If so, the problem may be involved from data storage, otherwise, I can define it should only the UI refreshment problem.

I should ask it from my last reply, so sorry for it.

Thanks,

Tony Ng


#5

Just one more quest. Does it happen when restart the application? If so, the problem may involve data storage, otherwise, I can define it as UI refreshment problem.

I should ask it from my last reply, so sorry about it.

Thanks,

Tony Ng


#6

Hi Tomy,

This happened when working-not opening saved project.
I have two monitors and SQL Optimizer is on non main one always.
Generally, you should test on two monitor your app…seems that many things may be related to this feature … just assuming.
Brg
Damir


#7

Thanks for quick reply. I will create a task to our developers to find our what’s happened. Your information is very helpful for us to improve our product.

Thanks again,

Tony Ng