Toad World® Forums

Bugs in TOAD 11.6


#1

A.

  1. Created an index on a table with no data
  2. Edited the index (using the Alter Index button) and tried to change the tablespace of the newly created index from USER to something else (Tablespace can be set in Physical Attributes tab)
  3. I am getting the following error: “ORA-60013: invalid MAXSIZE storage option value”
  4. Note that if there is any data in the table, then the error does not occur. I tried with different tables, the error occurs constantly.

B.

  1. Created a schema trigger.
  2. in the Schema Browser, clicked on this trigger in order to display the associated information.
  3. I always get something like: “Access violation at address 006AA812 in module ‘Toad.exe’. Read of address 0000038C” and a prompt to “Restart TOAD for Oracle”
    I tried with several databases, the error occurs constantly.

C.
Create a new trigger. On the dialog form, on the “Basic Info/Fire Control” tab, try to click on the following options in order to select different combinations:

  • On Database
  • On Schema
  • Fire Event type Database
  • Fire Event type DDL
    The results seem inconsistent, I think the form events are not triggering correctly when clicking on these options.

Thank you,
M.R.


#2

Hello,
We here on the Development team monitor our Yahoo groups daily, and we hope to see you there. (This forum’s content is no longer mirrored there, so we hope you will join that group, where Developers and expert users share tips and answers.)

YAHOO GROUP:
http://tech.groups.yahoo.com/group/toad/

If needed, our award-winning Support team can help (phone and link below).
SUPPORT:
https://support.quest.com/Default.aspx

Support can be emailed at:
Support@Quest.com

Support can be reached by phone at:
1.800.306.9329 or 949.754.8000

Thanks for using Toad!
Donna