Toad World® Forums

Can't turn off shadows


#1

I have disabled “Shadow effects” which I assume is the drop shadow on entity boxes, but they still remain. The shadows are unhelpful when a relationship line comes in from the right as a crow’s foot can be almost completely hidden by the shadow. Perhaps the relationship graphics can have a higher z-order than the shadow if they can’t be turned off?

I have attached an image demonstrating how the cardinality symbols can get hidden (right one is fine, left is hidden).

Message was edited by: bgib

TDM-shadows.png


#2

Hello,

Shadows can be turned off.
When I turn it off, the cardinality symbols are displayed fine.
To turn it off for all entities in WS at one jump, right-click the Workspace | Workspace Format | Shape tab and clear the Shadow Effect checkbox.

To turn it off for new WSs and new models, see the Settings menu | Options | Physical model | Shape | Shadow Effect.

Please let me know if it solves your problem. Thanks in advance.

Regards,

Vladka


#3

Thanks for your help once again. I had not discovered the per-workspace settings different from the main Settings…Options…

My apologies for the unnecessary question.


#4

No worries. :slight_smile:
This is why the community is here.

Quick tip: Feel free to watch flash movie on the formatting options at:

http://modeling.inside.quest.com/entry.jspa?externalID=1671&categoryID=158

(Concerning the break points and relationships mentioned in the movie, this has been updated in latest Beta:
http://modeling.inside.quest.com/entry.jspa?externalID=1863&categoryID=273)

Regards,

Vladka